caidodo0_0's blog

By caidodo0_0, history, 5 weeks ago, In English,

http://codeforces.com/contest/1238/standings/participant/28786922#p28786922

Hi team, I just foudn out my submission to problem A passed the pretest but failed the system test because of compilation error.

I think there is nothing wrong with my code and it is supposed to be the system issue.

My ratign is -150 because of this error.

Could anyone tell me what I am supposed to do? Is there anyway to get my rating back? I feel really upset about this...

 
 
 
 
  • Vote: I like it
  • +50
  • Vote: I do not like it

»
4 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Any one can help?

»
3 weeks ago, # |
  Vote: I like it -29 Vote: I do not like it

Compilation error does not give -1 I guess. Because I checked just now, on Education Round 74, your problem A is blank i.e. bcz of compilation error. Had it failed the main test, you could see -1 there. The rating decrease of -148 is because you solve two problems, whereas according to your rating, you must have solve more problems.

  • »
    »
    3 weeks ago, # ^ |
      Vote: I like it +8 Vote: I do not like it

    I guess the compilation error was during the system test phase. That happens sometimes, idk the reason but invoker just dies ig. That time it was addressed too late after the round to make a rejudge, unfortunately :(

    • »
      »
      »
      3 weeks ago, # ^ |
        Vote: I like it 0 Vote: I do not like it

      Thanks for letting me know. Really sad to hear that :(

  • »
    »
    3 weeks ago, # ^ |
      Vote: I like it +8 Vote: I do not like it

    If you would like to check by yourself, you would find out my answer surely would surely be accepted instead of having a compilation error. I am not a newbie to the test, and I understand the rating would be -150 if I really only solved two questions. But I actually get three solved.

    • »
      »
      »
      3 weeks ago, # ^ |
      Rev. 4   Vote: I like it -18 Vote: I do not like it

      I am not telling without seeing. See below to see the image, I told what I saw, if you don't believe what I am saying.

      rating.jpg

      Problem A is blank as you can see. If I click on it, it shows just compilation error.

      • »
        »
        »
        »
        3 weeks ago, # ^ |
          Vote: I like it +8 Vote: I do not like it

        Go on. You can click the link behind the compilation error and take a look at my code by yourself.

        Then you would realize whether there is really something wrong with my code or with the test system.

        • »
          »
          »
          »
          »
          3 weeks ago, # ^ |
            Vote: I like it 0 Vote: I do not like it

          Yup, your code is perfectly correct. I checked it. It shows some weird compilation error, thats not your fault. But also the fsct that your code has not been considered while evaluation. Better tag MikeMkrzayanov

          • »
            »
            »
            »
            »
            »
            3 weeks ago, # ^ |
              Vote: I like it 0 Vote: I do not like it

            Thanks for help. I would tag MikeMkrzayanov to help take a look.

»
3 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Hi MikeMirzayanov, would you please help take a look in this issue? Thanks in advance!