dipta10's blog

By dipta10, history, 5 weeks ago, In English

Hello, I'm fairly new to Javascript. I went through this blog and downloaded the binaries. It works find but the problem is the binaries are too old and doesn't support ES6. Can anyone provide me with the binaries that support ES6?

I tried to follow the guidelines provided in the v8 website but it's too hard for me to follow.

 
 
 
 
  • Vote: I like it
  • -4
  • Vote: I do not like it