Cannot see standings after cloning a contest

Revision en4, by ista2000, 2018-02-04 16:53:45


I have tried cloning a previous codeforces contest to hold a private contest but I cannot access the standings, I get the Error page("All your bugs are belong to me."). The standings are available if I create a mashup and add problems one by one. Is this a "feature" of cloning the contests or is this a bug?

P.S. I am sorry if this has been asked before, I tried to google but couldn't find any results.

UPDATE: Just noticed that even problemset page and contest pages give the same error. But the problem with cloning contests isn't related to this because I have experienced it quite some time ago(Last week to be exact), and it still persists.

Tags cloning, mashup contest


  Rev. Lang. By When Δ Comment
en4 English ista2000 2018-02-04 16:53:45 6 Tiny change: 'problemsets and conte' -> 'problemset page and conte'
en3 English ista2000 2018-02-04 16:53:17 3 Tiny change: 'sults.\n\n**UPDATE:* Just noti' -> 'sults.\n\nUPDATE: Just noti'
en2 English ista2000 2018-02-04 16:52:57 245
en1 English ista2000 2018-02-04 15:30:20 461 Initial revision (published)