Unable to start TopCoder Arena on Ubuntu 18.04
Difference between en2 and en3, changed 253 character(s)
Currently I am unable to open TopCoder Arena on Ubuntu 18.04. It gives an error message↵

net.sourceforge.jnlp.LaunchException: Fatal: Launch Error: Could not launch JNLP file. The application has not been initialized, for more information execute javaws/browser from the command line and send a bug report.↵
at net.sourceforge.jnlp.Launcher.launchApplication(Launcher.java:582)↵
at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:945)↵
Earlier it was working fine. But I guess, the recent updates are the issue for the problem. I have tried the solutions from this two sources [https://forums.linuxmint.com/viewtopic.php?t=294555](https://forums.linuxmint.com/viewtopic.php?t=294555) and [AskUbuntu](https://askubuntu.com/questions/1134881/icedtea-8-cannot-run-any-jnlp-application-maybe-due-to-openjdk-11) .↵
Till now I am unable to find a way to start the Arena.
I have also tried solutions from this blog [https://codeforces.com/blog/entry/13613?](https://codeforces.com/blog/entry/13613?) and this thread ![ ](https://apps.topcoder.com/forums/?module=Thread&threadID=618387&start=0) but none of them is working.↵
Please help !!


  Rev. Lang. By When Δ Comment
en4 English praveenojha33 2019-06-06 10:45:38 10 Tiny change: 'is thread ![ ](https://' -> 'is thread [TopCoder](https://'
en3 English praveenojha33 2019-06-06 10:44:57 253
en2 English praveenojha33 2019-06-06 10:39:33 6
en1 English praveenojha33 2019-06-06 10:38:57 946 Initial revision (published)