why_I's blog

By why_I, history, 5 weeks ago, In English,

i don't know what is happening but, codeforces is looking weird today on my pc.

i have tried too many times but the issue is not fixing.

i have also tried using different browsers but it looks same in every browser.

And codeforces looks perfectly fine when i search it on google using my smartphone.

Here's some screenshot, just to understand what i am saying. Please HELP!

 https://imgur.com/a/o7laoAK

 
 
 
 
  • Vote: I like it
  • +51
  • Vote: I do not like it

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

I am not able to post the screenshot don't know why

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

if the date/time on your pc is incorrect, fix it. This worked for me

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Auto comment: topic has been updated by why_I (previous revision, new revision, compare).

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Auto comment: topic has been updated by why_I (previous revision, new revision, compare).

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Auto comment: topic has been updated by why_I (previous revision, new revision, compare).

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Auto comment: topic has been updated by why_I (previous revision, new revision, compare).

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Have the similar problems using Google on my PC and smartphone but it works OK if I use Microsoft Edge, very strange issue

»
5 weeks ago, # |
Rev. 2   Vote: I like it 0 Vote: I do not like it

Try after disabling extensions, if you are using any.

I'm facing same issue now. I think there is some problem with site. I went to address bar and pressed shift+enter for opening in another window, it worked fine for me

  • »
    »
    5 weeks ago, # ^ |
      Vote: I like it 0 Vote: I do not like it

    Doesn't really help

    • »
      »
      »
      5 weeks ago, # ^ |
        Vote: I like it 0 Vote: I do not like it

      mike needs to know this i can only see html of page from my browser.

    • »
      »
      »
      5 weeks ago, # ^ |
        Vote: I like it 0 Vote: I do not like it

      Bro its not working properly even after using yandex

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

me too its only html in my browser.looking like sjeleton of cf only

  • »
    »
    5 weeks ago, # ^ |
      Vote: I like it 0 Vote: I do not like it

    I should not say this, but it feels good after seeing I am not the only one who is facing the problem

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

contest should be delayed then?

  • »
    »
    5 weeks ago, # ^ |
      Vote: I like it 0 Vote: I do not like it

    I don't think that they will postpone the contents

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Did you try:

  1. Removing addons/extensions

  2. Clearing cache

  • »
    »
    5 weeks ago, # ^ |
      Vote: I like it 0 Vote: I do not like it

    Yes!

    • »
      »
      »
      5 weeks ago, # ^ |
        Vote: I like it 0 Vote: I do not like it

      Also tried in incognito tab? Although if these two didn't work then incognito also won't work, I guess,

»
5 weeks ago, # |
  Vote: I like it +20 Vote: I do not like it

Looks like the SSL certificate for https://sta.codeforces.com (which contains style sheets / images) is expired so as the cached versions time out this will affect more and more people.

»
5 weeks ago, # |
  Vote: I like it -8 Vote: I do not like it

I think it's fixed now. Working fine on my phone and PC

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

I have the same issue, specially when using Edge or Opera, it's better when I use Google Chrome but still some of the images are missing(for example, vote buttons)

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

It's weird but I'm facing the same issue on Ubuntu and Android. It is working fine in windows.

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

My rating graph is not visible.

»
5 weeks ago, # |
Rev. 3   Vote: I like it 0 Vote: I do not like it

faced same issue,

»
5 weeks ago, # |
  Vote: I like it +1 Vote: I do not like it

Problem resolved!!! Codeforces is Back.

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

Don't forget about m2.codeforces.com, its working properly always!

»
5 weeks ago, # |
Rev. 2   Vote: I like it 0 Vote: I do not like it

It was like being in 90's but now it is alright

»
5 weeks ago, # |
  Vote: I like it 0 Vote: I do not like it

yes.. I had this problem too ... but just about 1 hour before round 654 it became alright...

  • »
    »
    5 weeks ago, # ^ |
      Vote: I like it 0 Vote: I do not like it

    I guess it would be better to all of us to codeforces continue broken during the round. The round just f****d every one.