drakath's blog

By drakath, history, 5 weeks ago, In English

Hello there.

After installing V8 engine locally, I was wondering why Codeforces supports version 4.8 and not any newer ones? I think the latest version is 9.5. I do realize that newer does not equate to better, but at the same time I do not understand why the platform went for version 4.8 and stuck with it for a long time. Can anyone explain that to me please? Please do let me know if I am missing something (which I have for sure), I'd appreciate that.

Have a nice day fellas!

 
 
 
 
  • Vote: I like it
  • -4
  • Vote: I do not like it