xzm2024's blog

By xzm2024, history, 18 months ago, In English

Hi, I find the mathematical formulas are ugly when I use macOS + chrome.

For example, 1768A - Кратные факториалу, when I use macOS + chrome, it shows ugly

But when I use macOS + safari, it shows normally

image-20230106111031441

And I find it is normal when I use polygon, for example, 104025A - Gifts in box

macOS+chrome in polygon: normal

image-20230106111320441

macOS+chrome in gym: ugly

image-20230106111342463

macOS + safari in gym: normal (You can see the difference of $$$1 \times 1 \times 1$$$ and $$$h$$$)

image-20230106111544273

I wonder know it is codeforces' bug or chrome's bug? Thank you~ Is there anyone else in the same situation as me?

Full text and comments »

  • Vote: I like it
  • -4
  • Vote: I do not like it

By xzm2024, history, 5 years ago, In English

I wait for some times and it auto solved. Thank you!

when I update contest, it says:

Can't release contest, because there are validation errors:
<!doctype html><html lang="en"><head><title>HTTP Status 409 – Conflict</title><style type="text/css">h1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} h2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} h3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} body {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} b {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} p {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;} a {color:black;} a.name {color:black;} .line {height:1px;background-color:#525D76;border:none;}</style></head><body><h1>HTTP Status 409 – Conflict</h1></body></html>

I can't understand this, can anyone help me? thank you

Full text and comments »

  • Vote: I like it
  • 0
  • Vote: I do not like it

By xzm2024, 5 years ago, In English

I wanna add a problem in polygon and it seems fine in tests and invocations. But when I wanna create package, it says PackageException: Failed on verification of the first test: Interactor 'interactor.cpp' returns exit code -1073741819. I try to fix it but failed. What problem may I have?

UPD: Thank MikeMirzayanov for help. He improved diagnostic messages so that I can know where I have problem.

Full text and comments »

  • Vote: I like it
  • +12
  • Vote: I do not like it

By xzm2024, 6 years ago, In English

When I find there is something wrong in a problem, I need to rejudge all the submissions.

The question is how to rejudge all submissions quickly rather than opening each of then and click "rejudge"?

Full text and comments »

  • Vote: I like it
  • 0
  • Vote: I do not like it

By xzm2024, 6 years ago, In English

Is it a bug? And I feel it often happened these days (about in this month), emmm... UPD:It has been fixed.

Full text and comments »

  • Vote: I like it
  • +89
  • Vote: I do not like it

By xzm2024, history, 6 years ago, In English

How to add my problems in Polygon to Mashup? When I copy the url like https://polygon.codeforces.com/******/******/****** to the problems it says Could not download problem descriptor [url=https://polygon.codeforces.com/******/******/******]

Full text and comments »

  • Vote: I like it
  • 0
  • Vote: I do not like it